Jump to content
Old Phone Forum
  • Login

    You are currently not logged in to the forum.

    To comment, download files, subscribe to answers - you need to login.

Все о Samsung Sgh-e370/e370l


GRAND SGH USER

Recommended Posts

У меня ася скачаенная с сайта wap.tegos.ru называется snaper работает отменно без всяких настроек!!Там уже есть список серваков и он если на одном серваке не подключился то перебирает все серваки!И прекрастно работает на e370!

 

Друг спасибо!!!!!!!! очень сильно помог! RESPECT05 :(

 

а jimm какой нужен? какой версии чтобы нормально работал? смапер какой-то косячный :59:

sgh e840 (gold) + 2gb microSD wOw~

Link to comment
Share on other sites

  • Replies 191
  • Created
  • Last Reply

Top Posters In This Topic

Вобщем я кабель в Diamond-electrik!!Но комп так и не хочет обнаруживать трубу!!!!!!!!!Вроде написано что кабель прошивочный а при подключении кабеля к компу. тот его не обнаруживает!!!!Что делать?Бить диамондовцев???Кабель dca 500(f)!

Link to comment
Share on other sites

Dimon_NT,

у тебя прошивочный com-кабель ?.. в таком случае он и не должен определяться компьютером (это ж не USB) - просто подключай телефон и коннекть его с флешером... :(

PS: дрова соответственно тоже никакие не нужны... ;)

Link to comment
Share on other sites

В проге которая дана на этой странице не подходит для моей трубы!!там в списках нет e370!!

а ты Д900 не пробовал выбирать?

Link to comment
Share on other sites

Спасибо помощь!!Но при прошиве написано: ERROR чтение тайм-аут обмена!!теперь то в чём дело??Я бекап слил!Я пробовал шиву E370XEFE1.cla --предоставленную на вашем сайте в данной теме!!Может надо специально для него какую-то прошиву??!

А другие прошивы я не пробывал!!

 

Теперь прошивка вроде пошла и...какаято критическая ошибка!!!И теперь загрузчик не загружается в тело пишет: Инциализация (загрузчик 2):неустранимая ошибка crc!!всё теперь наверно не восстановить тело?

Link to comment
Share on other sites

скорость порта уменьшил!А толку нет!!Он почему-то второй загрузчик не с первого раза посылает!!А при прошиве пишет типа тайм-аут!!На 0%!!Бывает до 10% дойдёт и тайм аут!!!

Link to comment
Share on other sites

Dimon_NT,

попробуй перед прошивкой повыключать все работающие программы, антивирус, скринсейвер и т.д. и т.п.

попробуй переустановить винду, наконец... :132:

Link to comment
Share on other sites

Dimon_NT,

попробуй перед прошивкой повыключать все работающие программы, антивирус, скринсейвер и т.д. и т.п.

попробуй переустановить винду, наконец... :(

Фраер ДУМАЕШЬ ЧТО ИЗ-ЗА НАГРУЗКИ??

Link to comment
Share on other sites

Здрасуйте! Скажите пожалуйста для Е370 есть пропатченная прошивка что бы русский воод был в ява.СПС если такая прошивка есть ткните мнУ носом.СПС

Link to comment
Share on other sites

ФРАЕР!!ТЕЛО ВОБЩЕМ ПОСЛЕ ПРЕДЫДУЩЕЙ ПРОШИВКИ ПЕРЕСТАЛО ВКЛЮЧАТЬСЯ!!КАК ЕГО ОЖИВИТЬ?И ПРОШИВАЛЬЩИК ЕГО НЕ ВИДИТ бывают конечно редкие случаи!!

Link to comment
Share on other sites

Dimon_NT,

Читаем: http://OldPh.one/index.php?showtopic=12723

P.S. И не рекомендую больше пользоваться Капсом, слепых здесь нет!

Ты только пришёл? Тогда: ЧИТАЙ! Если прочитал, то начни от СЮДА!

Link to comment
Share on other sites

Спасибо за помощь!!В Тело загрузчик загрузился!!Но не более того!!Вот смотрите X4uYugOW1R.jpg !!И так раз 5 повторит сам по себе и всё!!Независимо от того какой режим прошивки выбираю!!

Link to comment
Share on other sites

Вроде тело заработало!!Я очистил eeprom и влил бэкап!Но не принимает симку!!В чём дело??Imei 00000--00000...Так и должно быть??Или надо восстаноить?

Link to comment
Share on other sites

Чтоби имейл стал каким был,прошей дамп

Впринципе мне имей нафиг прежний не нужен!!Просто из-за чего он сим-карту не принимает??Гнездо вроде целое!

Link to comment
Share on other sites

До етого проблеми с симккой были?Попробуй с другой симкой.

Усё симку замутил!!Но теперь другая проблема!!Он сеть не ловит и блютуз не включается!!Вот у меня появилась мысль очистить полностью тело весь фулл и еепром!как вы думаете поможет?А то вдруг я очищу и фулл не зальётся!!Я туда тупо иглой ткнул тупо посмотреть увеличивается ли уровень сигнала!!вот бли и посмотрел!Но когда я втыкаю проводок туда он сеть находит!КАК РЕШИЛЬ ЭТУ ВСЕОБЩУЮ ТЕЛЕФОННУЮ ПРОБЛЕММУ??Я УЖЕ УБЕДИЛСЯ В ТОМ ЧТО НА FLY MOTOROLLA И SAMSUNGах ТАКОЙ КАСЯК!!

Link to comment
Share on other sites

Вообщем я очистил всю память!!еепром залился а фулл не хотит!ходит до 65535 сектора и всё ошибка!!Как и на скрине выше!!

Link to comment
Share on other sites

Dimon_NT,

На другом компе пробовал шить? Что-то у тебя всё через раз получается, как будто система вся повреждена. Попробуй на навой системе, т.к. причин много может быть, вот примерная цепочка выявления неисправности:

1. Смена компа, если помогло, то делаешь у себя -> переустановку Windows, если не помогло -> обнови Биос (возможно не корректно работают порты)

2. Если смена компа не помогла -> попробовать с другим кабелем (возможна не правильная работа чипа) -> проверить разъём телефона (возможно отходит контакт)

Если выше описанное не помогло, то возможно у тебя проблема с флешкой телефона.

Ты только пришёл? Тогда: ЧИТАЙ! Если прочитал, то начни от СЮДА!

Link to comment
Share on other sites

Я пробывал на другом компе!!Всё тоже самое только быстрее!!Я грешу на порт тела!Потомучто при подключении к нему usb кабеля комп его вообще не видел!!А гнёзда меняют???А то чёта я слышел что это проблематично!

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...