Jump to content
Old Phone Forum
  • Login

    You are currently not logged in to the forum.

    To comment, download files, subscribe to answers - you need to login.

Все о Samsung Sgh-e840


GRAND SGH USER

Recommended Posts

вообще ничего,добавляются файлы тока из телефона.плеер флешку даже не видит.

ну тогда попробуй зайти на карту памяти где песни находятся,вибирай песню,далее опции ,добавить в проигриватель,указиваешь и все ок

Link to comment
Share on other sites

решил перепрошить тел,в оптфлеше все настроил как написано в инструкции,начал сливать дамп,пишет"Power on mobile!"и все больше ничего не происходит.КАК БЫТЬ?

Link to comment
Share on other sites

Выключите телефон, вставьте в него кабель, Зажимаем кнопку звёздочка(*) и, не отпуская её, кратко нажимаем красную кнопку (кнопку отбоя/отклонения вызова/вкл и выкл телефона) телефона и, после того, как красная кнопка отжата, отпускаем звёздочку. Компьютер определит оборудование, драйвера для которого были установлены ранее.

 

В общем читай внимательнее инструкцию...

Link to comment
Share on other sites

Патч CardShiftView у меня почему то песни на карте не играют одна за другой....а вот листать картинки и песни можно где искать затык? КТО патчил посмотрите у Вас работает эта функция? :(

Link to comment
Share on other sites

почитай всю тему- я тоже так мучился но нашел решение...

 

 

 

а что за решение выложи на shmen@bk.ru...плиззз....очень нужно....

Link to comment
Share on other sites

а что за решение выложи на shmen@bk.ru...плиззз....очень нужно....

все очень просто....нужно скачать оптифлаш отсюда http://agere.sgh.ru/files/file435.html

 

пока я этого не сделал-не смог снять дамп....

 

Я знаю что с модераторами не спорят но! я не рекламировал чей то сайт! там рабочая прошивка оптифлаша!!!!а с вашей я месяц не мог ничего слить ....

Link to comment
Share on other sites

GPS, ну вы бы хоть писали что именно не работает/получается... Уже не один человек прошивал, и все ок :)

 

Поясню- приработе с оптиком отсюда- http://agere.sgh.ru/files/file435.html я не смог снять дамп-постоянно было зависалово в конце процесса.....мне никто не смог помочь здесь...и только когда я скачал оптик с того сайта у меня все получилось....я не знаю в чем затык-но раз народ спрашивает -вот я и пояснил причину.....если все в шоколаде че народ то бузит?

 

P.S. я не склоняюсь к перебранке! Друзья! мы здесь прежде всего для того чтобы сделать наши телефоны лучше!!!! Вот я и пытаюсь помочь тем у кого не получается....бывает и сам прошу...

Link to comment
Share on other sites

GPS,

кинь мне в ЛС ссылку, которую ты давал. На самом деле это вряд ли из-за оптика, ошибка при снятии дампа эта странная. Очень часто люди просто пытаются снять дамп на другом компе и всё проходит норм.

 

Комментарий модератора Dimanchik
Скинул :lol:
Link to comment
Share on other sites

GPS,

кинь мне в ЛС ссылку, которую ты давал. На самом деле это вряд ли из-за оптика, ошибка при снятии дампа эта странная. Очень часто люди просто пытаются снять дамп на другом компе и всё проходит норм.

 

Скинул :lol:

в свое время на двух компах пробовал.....это было что то.....астем оптиком-с первого раза прошло нормально да и сейчас патчу им только

Link to comment
Share on other sites

Посмотрел, архивы с того сайта и тот, что у нас - абсолютно идентичные :lol:

  • Like 1
Link to comment
Share on other sites

Посмотрел, архивы с того сайта и тот, что у нас - абсолютно идентичные :28:

Может у Вас обновление было раньше?...ну фик его знает....я стоко мучался....в чудеса не верю...

Link to comment
Share on other sites

Здравствуйте!Подскажите пожалуйста я взял кабель с e590 и попытался вшить в свой е840 прошивку hb1(стояла xege4).Снял через оптифлеш дамп нормально все вшиваю значит прошивку на середине тел от компа отрубается а на компе загрузка прошивы продолжается доходт до конца и пишет ошибку протокола!не убедившись в прошитии телефона новой прошивкой, я по дурости вшил патч для установки тем!и при включении телефон моргает экраном загрузки в котором указывается модель телефона и все больше ниче не происходит.дамп через етот кабель не ставится.я так пологаю кабель не подходит(нужен с чипсетом)че делать отдавать в СЦ!

Link to comment
Share on other sites

Здравствуйте!Подскажите пожалуйста я взял кабель с e590 и попытался вшить в свой е840 прошивку hb1(стояла xege4).Снял через оптифлеш дамп нормально все вшиваю значит прошивку на середине тел от компа отрубается а на компе загрузка прошивы продолжается доходт до конца и пишет ошибку протокола!не убедившись в прошитии телефона новой прошивкой, я по дурости вшил патч для установки тем!и при включении телефон моргает экраном загрузки в котором указывается модель телефона и все больше ниче не происходит.дамп через етот кабель не ставится.я так пологаю кабель не подходит(нужен с чипсетом)че делать отдавать в СЦ!

кабель идет родной!

Link to comment
Share on other sites

Lazybones,

телефон у тебя ещё не убит, можно вылечить как родным кабелем, так и твоим от Е590.

Просто прошей чистую прошивку и всё.

Link to comment
Share on other sites

2dаs

подскажи пожалуйста где взять ету чистую прошивку потому как когда я прошивая прошивку hb1 она просто отказывается и насередине тел отключается иа прошивка продолжается.может ссылочку даш.к сожалению кабеля родного нет утерен.

Link to comment
Share on other sites

Подскажите, а как шить телефон, если при подключении кабеля включается зарядка? Я думал, что телефон просто не до конца заряжен, но он зарядился до конца, и всё равно, в выключенном состоянии появляется сообщение о зарядке и войти в сервисный режим, удерживая звёздочку и нажимая на кнопку включения - не удаётся. Как быть?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...