Jump to content
Old Phone Forum
  • Login

    You are currently not logged in to the forum.

    To comment, upload files, subscribe to answers - you need to login.

Sign in to follow this  
Bratan

Vista + Onenand / Opensfd

Recommended Posts

Hi all,

 

не пашет на буке с Вистой ни OneNAND ни OpenSFD, пишет не обнаружен ни один СОМ порт. Хотя при установке дров на кабель всё отлично, и присоединении кабеля ком порт появляется в устройствах.

 

Подскажите кто сталкивался что делать?

Share this post


Link to post
Share on other sites

Может, UAC с правами шалит? Правой кнопкой "Запуск от имени администратора" пробовал? Или в свойствах выставить совместимость с какой-то более старой системой.


Siemens M55 -> Samsung E200

Share this post


Link to post
Share on other sites

Может, UAC с правами шалит? Правой кнопкой "Запуск от имени администратора" пробовал? Или в свойствах выставить совместимость с какой-то более старой системой.

OpenSFD_0729 стартанул, от "имени администратора", но присохранении "только EEPROM" пишет СОхранение прервано: тайм-аут обмена. где то на 35 %. Думаю так же при прошивке может зависнуть.

 

В диспетчере задачь приоритет на реальное время не меняется... :)

Share this post


Link to post
Share on other sites

Проблема в дровах к кабелю, у меня не получилось стабильно заставить работать флешер под висту, шьюсь под ХР


Нет данных

Share this post


Link to post
Share on other sites

Проблема в дровах к кабелю, у меня не получилось стабильно заставить работать флешер под висту, шьюсь под ХР

 

 

Дрова нашёл Ссылка

 

буду пробовать.

 

 

Нет, не получилось. пишет тайм-аут обмена.

Edited by Bratan

Share this post


Link to post
Share on other sites

Проблема в дровах к кабелю, у меня не получилось стабильно заставить работать флешер под висту, шьюсь под ХР

странно у меня нормально прошивается под вистой, приоритет не менял, правда TFS не удается скинуть(пишет тайм аут), а EEPROM и дамп скидает нормально.

Share this post


Link to post
Share on other sites

странно у меня нормально прошивается под вистой, приоритет не менял, правда TFS не удается скинуть(пишет тайм аут), а EEPROM и дамп скидает нормально.

 

 

У меня на висте тоже все програмы нормально работают . Первые разы тоже не запускались потом в свойствах поставил совместимость с win xp и пошли (правда тфс так и не сливает у меня даже на xp не сливает). Так же я запустил и samsung pc studio под xp на висте файл установки запустил в режиме совместимости с хр и все пашет и многие другие программы с этого сайта (некоторые пороги файла из xp просят его просто можно из папки хр system32 вытащить и скопировать в аналогичную в висте). И драйверы от хр лучше при установки запускать в режиме совместимости у меня так все дрова пашут даже от сканера старого.

Edited by Serega

Share this post


Link to post
Share on other sites

У меня на висте тоже все програмы нормально работают . Первые разы тоже не запускались потом в свойствах поставил совместимость с win xp и пошли (правда тфс так и не сливает у меня даже на xp не сливает). Так же я запустил и samsung pc studio под xp на висте файл установки запустил в режиме совместимости с хр и все пашет и многие другие программы с этого сайта (некоторые пороги файла из xp просят его просто можно из папки хр system32 вытащить и скопировать в аналогичную в висте). И драйверы от хр лучше при установки запускать в режиме совместимости у меня так все дрова пашут даже от сканера старого.

 

поиграл с настройками скорости портов, и в проге тоже.. на средней скорости прошивает... но и то через раз, вылетает синий экран и перезагрузка.

Share this post


Link to post
Share on other sites

поиграл с настройками скорости портов, и в проге тоже.. на средней скорости прошивает... но и то через раз, вылетает синий экран и перезагрузка.

 

Попробуйте для чистоты експиримента сделать так:

1. Выгрузить все фоновые проги , ну там антивирус, ... (у кого что запущено) :)

2. Подключите кабель к порту USB котрый прямо на материнке (не спереди и не на удлинителях)

3. Приоритет не меняйте

4. Во время прошивки на компе блольше ничего не делать

5. Выключите скринсейвер, или поставьте 1 час (была у меня такая проблема стоял скринсейвер на 10 минут, и как только проходили эти 10 минут сразу синий экран)

6. Если есть возможность поставьте все обновления на винду и попробуйте обновить драйвера на кабель

7. Выключите UAC,и запустите прогу под администратором

8. Пробуйте прошивать на разных скоростях.

 

З.Ы. Скорее всего проблемы с работой USB(эмуляцией ком-порта), потому как ком-кабелем прошивалось даже при сильной загруженности системы без сбоев.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...