Jump to content
Old Phone Forum
  • Login

    You are currently not logged in to the forum.

    To comment, upload files, subscribe to answers - you need to login.

ollg

Вопрос по подключению са-53 к 6125.

Recommended Posts

Приветствую всех ,С Новым годом! Имеется тел.NOKIA6125 включается на пару сек.и отруб. скачал диегу и тд. но.. проблема с коннектом во первых к этому тел. в магазинах(где живу) ничего нет купил са-53 от 7610 полазил по сети не пойму то ли кабель не подх.(там вроде диод какой то)2-3 вывод должен быть хотя все разъемы одинаковые..Запутался ,помогите советом пожалуйста.

Share this post


Link to post
Share on other sites
ollg, кабель подходит. Раз у тебя телефон нормально не включается, тогда придётся прошивать в выключенном состоянии. Читай эту тему.

Сначала семь раз подумай и один раз сделай,но не семь раз сделай,а потом думай...

Share this post


Link to post
Share on other sites

Уже два дня бьюсь,с закрытыми глазами ставлю диегу 3.0.9 фенникса ,suite всё перепробовал нет видит тел система и всё ...по удалял все драйвера прежних тел. результат тот же.Вчера ходил к другу на чистую систему ставил всё ни х... Мож что не так делаю .XP,SP2 диего 3.0.9 Фен 2006 .44.6.163 и драйвера 6_85_9_0 rus.И что за сервисные драйвера для Фенникса???

Share this post


Link to post
Share on other sites

... не видит тел система и всё ...

Т.е нажимаешь на кнопку ВКЛ\ВЫКЛ и НИЧЕГО не происходит?? :arrow:

В таком случае пробей у кого-нить ЖИВУЮ 6125 и подключи, чтобы феник увидел и установил дрова...

Как вариант можно попробовать с другим кабелем


Loved by few,hated by many, but respected by all.

Share this post


Link to post
Share on other sites
ollg, попробуй почисть, например, стерашкой все контакты на телефоне и на кабеле, на всякий случай. Иногда бывает проблема неконнекта. Потом аккуратно подключи кабель к телефону так, чтобы кабель ровно подходил к телефону. После подключения телефон старайся не шевелить.

Сначала семь раз подумай и один раз сделай,но не семь раз сделай,а потом думай...

Share this post


Link to post
Share on other sites

Спасибо за советы,но кабель проверял, вскрывал тел на разъем все соедин. ок. по-прежнему система пишет windows не удается опознать его- во гемор.Насчет телефона рабочего -гдеж его возьмешь легко сказать. Незнаю даже что ещё придумать??? и ещё на разъеме (кабеля СА-53 нет вывода 2.) имею в ввиду диод -анод на 3 выв.катод на 2.?? как указано он нужен вообще?

Share this post


Link to post
Share on other sites
ollg, кстати, а кабель-то оригинальный? Попробуй на всякий случай найти у кого-нибудь кабель, идущий именно в комплекте с телефоном.

Сначала семь раз подумай и один раз сделай,но не семь раз сделай,а потом думай...

Share this post


Link to post
Share on other sites

Кабель китайский но аккуратно изгот.350 рублёв. Пробовал делать самодельный из ориг. гарнитуры (подтачивал и т.д) результат тот-же.Просто ж.... TROYAN так хочется всё же побороть эту адскую машину.

Share this post


Link to post
Share on other sites

Сегодня подключал такой же 6125,система увидела драйвера поустанавливала? MOBIMB Media работает также и с выкл.всё прошло на ура.А мой 6125 попрежнему мертв страшно подумать....

Share this post


Link to post
Share on other sites

Всё... победил. Причина была в обрыве цепи D+(6pin) системного разъема до контроллера.Припаял эмал.проводок от 6 pin-a к 3 выводу flash interfase и сразу все ок. Спасибо за информацию которую черпнул на этом сайте,вы просто супер СПАСИБО!!!!! С уважением Ollg.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...