Jump to content
Old Phone Forum
  • Login

    You are currently not logged in to the forum.

    To comment, upload files, subscribe to answers - you need to login.

Recommended Posts

у меня щас два кабеля оба KQ-U8A но один для х460 другой для с200 .

если от с200 подключить к s500 х100 то они вырубаются.к другим телефонам не пробовал

Share this post


Link to post
Share on other sites
"]если от с200 подключить к s500 х100 то они вырубаются

....а они и будут вырубатся :)

....к s500 х100 подходит от х460 ;)


SE K790i

1GB M2

R1GB001

Share this post


Link to post
Share on other sites

а что надо сделать чтобы подходил? как я понял у них распайка разная.значит надо перепаять только я не знаю какой провод к какому идет.кто нибудь сможет подсказать?

Share this post


Link to post
Share on other sites
как я понял у них распайка разная.значит надо перепаять только я не знаю какой провод к какому идет

... идем в тему "Распиновка разъемов" и "Схемы кабелей" и ищем там чем эти кабели отличаются. :?:

А зачем это тебе надо,если у тебя есть кабели и для Гуми ,и для Сувона :cry:


SE K790i

1GB M2

R1GB001

Share this post


Link to post
Share on other sites

Люди выручайте, с этим шнурком ( FOR SAM 100) C110 не могу настроить GPRS , картинки, мелодии заливает а GPRS не пашет и модем при опросе ERRORы выдает

WIN98

Share this post


Link to post
Share on other sites

попробовал дамп сделать с100 flasher/dumper data нормально слил, а system и image вылетает на пол дороги с ошибками:

[22:30:45] Using COM3, speed 115200, block 1024 bytes

[22:30:45] Com port opened

[22:30:45] Thread started

[22:30:45] Download Initiated

[22:30:45] Port speed 115200

[22:30:49] Phone switched to serial mode!

[22:31:15] Offset = 0x2500000, size = 0x300000

[22:31:15] Receive started

[22:37:10] Receive finished!

[22:37:10] Time elapsed [05:55]

[22:37:48] Offset = 0x2000000, size = 0x500000

[22:37:48] Receive started

[22:42:29] Timeout (2) (Serial_XM.cpp:289)

[22:42:29] 0xd99d (phone sent) != 0x6bd4 (i receive)

[22:42:29] XM CRC Error (58) (Serial_XM.cpp:312)

[22:42:30] Timeout (2) (Serial_XM.cpp:289)

[22:42:30] 0xa965 (phone sent) != 0x1ab6 (i receive)

[22:42:30] XM CRC Error (58) (Serial_XM.cpp:312)

[22:42:31] Timeout (2) (Serial_XM.cpp:289)

[22:42:31] 0x1441 (phone sent) != 0x9be4 (i receive)

[22:42:31] XM CRC Error (58) (Serial_XM.cpp:312)

[22:42:32] 0xf242 (phone sent) != 0x2ef6 (i receive)

[22:42:32] XM CRC Error (58) (Serial_XM.cpp:312)

[22:43:04] 0x112 (phone sent) != 0xfa93 (i receive)

[22:43:04] XM CRC Error (58) (Serial_XM.cpp:312)

[22:43:04] 0xc2dc (phone sent) != 0xd570 (i receive)

[22:43:04] XM CRC Error (58) (Serial_XM.cpp:312)

[22:43:04] Receive finished!

[22:43:04] XM CRC Error (58) (Serial_XM.cpp:443)

[22:43:04] Time elapsed [05:16]

[22:43:04] Response [0x1f]

[22:43:04] Error (31) (Serial_XM.cpp:456)

[22:43:04] Error (31) (Serial_Base.cpp:199)

[22:43:04] Response [0x43]

[22:43:04] Error (67) (Serial_Base.cpp:201)

[22:44:50] Thread exit normally

[22:44:50] Com port closed

это о чем нить говорит ?

Share this post


Link to post
Share on other sites

Народ у меня usb data cable model: KQ-U8A NO: wt048000317 можно ли им прошить х100 ?

Share this post


Link to post
Share on other sites

Пробывал прошить им х100, использую E700_X100_Flasher ставлю115200 хххх выбираю файлы жму старт а потом красную кнопку на телефоне, а прога выдает time out, мне почему то кажется что это из-за того что в этот момент идет зарядка на телефон

Share this post


Link to post
Share on other sites

а пробовал нажимать СТАРТ, и уже потом втыкать кабель в телефон?

Share this post


Link to post
Share on other sites

AlexNT, ПОсмея опровергнуть твою информацию. У меня тоже KQ-U8Aи тоже х100 , и я выхожу через него в интернет без проблем. но была маленькая проблема, программа ИНтернет аксес не подключала тел к нету, и я создал подключение как через обычный модем в сетевых подключения, к стати при опросе модема он тоже выдает что модем не отвечает :lol:


X-100 FOREVER!!!

ЛУЧШЕ ТЕЛА В МИРЕ НЕТ!!!

ЭТО ЗНАЕТ НЕ КАЖДЫЙ!!!

Share this post


Link to post
Share on other sites

ZIK, какую именно информацию? :lol: Желательно такие вещи цитировать, потому что долго искать, если пой пост был давно.


Motor V2288=> Motor T191=> Sams C100=> Sams X100=> Nokia 7610=> Nokia 6280=>Nokia6300

 

"Я мыслю, значит я существую"

Рене Декарт

 

"Если что-то можно доказать делом, то на это незачем тратить слова"

Эзоп

Share this post


Link to post
Share on other sites

У меня USB-кабель к телефону SGH-E530 с маркировкой KQ-U8A. Насколько я понял что-бы прошить или сдампить прошивку с помощью OptiFlash нужно выключить телефон, нажать Read, Flash или Verify а потом включить телефон. Но когда я выключаю телефон виртуальные USB-COM-порты исчезают вообще из Диспетчера устройств. OptiFlash говорит Err_Protocol. Драйвера в диспетчере устройств называются:

Samsung Mobile USB Port II 1.0 (COM3) и ещё есть

Samsung Mobile USB Modem II 1.0 он сидит на COM4

При включённом телефоне все действия проходя успешно вплоть до надписи Power mobile on. Подскажите пожалуйста можно ли использовать данный кабель как перепрошивочный? И если да, то как?


Всех убью! Один останусь!

Share this post


Link to post
Share on other sites

Мужчины я знаю как прошивать тело Х100 с кабелем KQ-U8A:

После установки дров на кабель - -

 

1 - Выключить телефон!

2 - Запустить Flasher, установить COM порт!

3 - Отсоединить Аккумулятор от телефона!!!

4 - Воткнуть шнур в телефон!!

 

Эврика у меня все работает! :idea:8):idea::idea::idea:


Умей читать между строк!

Share this post


Link to post
Share on other sites

всем привет! прошу помочь разобраться с x620. устанавливал дрова с диска который шел с кабелем в комплекте, пробовал дрова Samsung_USB_Driver_Installer с этого сайта - ничего не помогает. в диспетчере устройств ничего не определяется, тел не виден в easy studio 2.0. кабель для D500 маркировка KQ-U8A. больше ничего не написано ни на кабеле ни на коробке. причем зарядка тел идет. в easy studio в настройках даже порт выбрать не дает. resmanager 5.3 se пишет данная модель не поддерживается. винда XP SP2. помогите плиз!

Share this post


Link to post
Share on other sites
прошу помочь разобраться с x620 ****  

 

кабель для D500 маркировка KQ-U8A  

шнурок не тот... от D500 не пойдёт на Х620... ( тебе аналог PCB133LBE надо )


О`знакомься ->-> igo-shurup ... есть ещё вопросы ? ...нет ? Тогда , Быть Добру !!! на SGH.RU

===============

Ну и... для чего так убиваться по пустякам ? Вы же так ... никогда не убьётесь

Share this post


Link to post
Share on other sites

ок, лана. я просто запутался, одни на форуме пишут прокатит, другие нет. продавец сказал прокатит, уже два дня фигней страдаю, пока ниче. тогда еще пару вопросов:

1. какую версию easy studio юзать, или без разницы?

2. resman будет работать с другим кабелем, или все таки не поддерживается x620?

3. будет ли аналог PCB133LBE прошивочным , или зарядка все равно мешать будет?

4. идет ли зарядка от комовского кабеля, модет взять не USB ?

прошу прощения за дурацкие вопросы, просто до этого юзал нокии и моторы, самсунг в первый раз...

Share this post


Link to post
Share on other sites

qwa-qwa,

читай в разделах... ( по Х620 полно материала ) ;)


О`знакомься ->-> igo-shurup ... есть ещё вопросы ? ...нет ? Тогда , Быть Добру !!! на SGH.RU

===============

Ну и... для чего так убиваться по пустякам ? Вы же так ... никогда не убьётесь

Share this post


Link to post
Share on other sites

qwa-qwa

прошу помочь разобраться с x620.

 

Тебе подойдёт кабель KQ-U8A:E700 только он совместим с твоим телом,в комплекте должен быть диск с дровами (создаёт виртуальный COM порт)

Вот совместимость по кабелю KQU8A:E700 X100/X600/X620/X640/E700/E800/E820/E830/E630/E330/E100/S500

У меня X460 -сливал DUMP и перешивал,он и с моим совместим хотя здесь не значится

Share this post


Link to post
Share on other sites

доброго времени суток! поменял сегодня на кабель от Е330(вроде к Е700 такой же). устройство обнаружено, пишет USB data cabel (COM5). только одна маленькая проблема - тел не определяется easy studio (1.0.0.1 WI1), дрова ставил с диска, изю тоже. это проблема телефона или еще чего(кого :oops: )?

Share this post


Link to post
Share on other sites

шью больше года и проблем не было как модем работает отлично

Share this post


Link to post
Share on other sites

Народ, а кто встречался с таким: кабель KQ-U8A (E700), тело Х600. При попытке прошить TFS пишет Timeout, а при попытке слить TFS пишет "ошибка в суперблоке". В чем может быть проблема? Но при этом Bin заливает и дамп тоже сливает нормально. Раньше прошивал другим кабелем и все было нормально.

Share this post


Link to post
Share on other sites

Подскажите, как убрать зарядку с этого чудо-кабеля?


Не имей 100 рублей, а имей родной IMEI

Share this post


Link to post
Share on other sites

Надо обрезать провод 5V c разъема, который в телефон. Обычно 17,18 контакты.


Работай, как будто тебе не надо денег,

Люби, как будто тебе никто никогда не причинял боль,

Танцуй, как будто никто не смотрит,

Пой, как будто никто не слышит,

Живи, как будто на земле рай.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...