Jump to content
Old Phone Forum
  • Login

    You are currently not logged in to the forum.

    To comment, upload files, subscribe to answers - you need to login.

iSQUARD

Прошивка Samsung I8510

Recommended Posts

Комментарий администратора iSQUARD
Тут обсуждаем вопросы связанные только с прошивкой аппарата!!!

Сама инструкция - http://OldPh.one/index.php?showtopic=42189

Тема для обсуждения аппарата и вопросов не связанных с прошивкой - http://OldPh.one/index.php?showtopic=40593

За оффтоп и флуд будут следовать наказания!!! :)

Share this post


Link to post
Share on other sites

Приветствую. А эта программа с Вистой будет работать? Пока нет возм. проверить. :o

Share this post


Link to post
Share on other sites

bboyshock, сегодня вечером попробую прогу на Висте. О результатах напишу.

Дополню. Недавно опробовал прошивальщик на XP. Драйверы все установились; телефон обнаружен. Но не прошивал, т.к. уже прошил через "нэт" с помощью РС-студии.

Думаю, должен работать.

Share this post


Link to post
Share on other sites

Поставил прошивальщик на Висту. Таблица появилась, т.е. должна работать.

Share this post


Link to post
Share on other sites

Вчера удалось скачать прошивку для своего тел. (i8510). Повнимательнее прочитал инстр. про прош. "i8510"-го, и понял, что кое-что не понял... :)

Когда нажимаешь "Modem code", что туда надо добавить - номер прошивки или что-то другое?

Второй вопрос про вторую "кнопку" - "PDA image". А сюда что добавлять?

Заранее, спасибо.

Share this post


Link to post
Share on other sites

Вчера удалось скачать прошивку для своего тел. (i8510). Повнимательнее прочитал инстр. про прош. "i8510"-го, и понял, что кое-что не понял... :)

Когда нажимаешь "Modem code", что туда надо добавить - номер прошивки или что-то другое?

Второй вопрос про вторую "кнопку" - "PDA image". А сюда что добавлять?

Заранее, спасибо.

Когда нажимаешь на эти кнопки, появляется окошко где указано, какое расширение файла требуется. В Modem code выбрать файл .bin, а в PDA image *.xml.

Share this post


Link to post
Share on other sites

Всем привет!

Кто нибудь сталкивался с такой проблемой:- Возникла проблема с созданием резервной копии, доходит до 40% (контакты) и пишет:- " соединение с телефоном потеряно.Повторно установите подключите и запустите резервное копирование!" И так каждый раз! Чего делать то можно ли без резервной копии попробовать обновить прошивку!!!

Share this post


Link to post
Share on other sites

Всем привет!

Кто нибудь сталкивался с такой проблемой:- Возникла проблема с созданием резервной копии, доходит до 40% (контакты) и пишет:- " соединение с телефоном потеряно.Повторно установите подключите и запустите резервное копирование!" И так каждый раз! Чего делать то можно ли без резервной копии попробовать обновить прошивку!!!

Сохрание контакты на sim карту и смело обновляйтесь, а при прошивке вставьте другу симку, т.к. бывает и с нее пропадают контакты.

Share this post


Link to post
Share on other sites

Я не могу выбрать страну в пункте PDA Image. Подскажите пожалуйста что делать в этом случае. Драйвера все были установлены нормально.

Share this post


Link to post
Share on other sites

Я не могу выбрать страну в пункте PDA Image. Подскажите пожалуйста что делать в этом случае. Драйвера все были установлены нормально.

Так там страну и не нужно выбирать. В этом пункте нужно выбрать файл с расширением xml.

Share this post


Link to post
Share on other sites

Сори - ошибся... Файл с расширением *.xml я тоже не могу вставить - выдает ошибку.

Share this post


Link to post
Share on other sites

failed load xml data from file. The system system cannot locate the object specified.

Share this post


Link to post
Share on other sites

Добрый!пробовал прошить с помощью писи студио и с помощью Apollo...всегда итог один, модем прошивается нормально, а вот PDA шиться ну никак не хочет...синий экран с надписью Samsung bla-bla-bla Bootloader 2.1 и еще какая-то сторчка и тупо ничего не происходит...((((

телефон после отключения грузится нормально на старой прошивке...подключение с зажатыми 4+7 тоже не помогает в режиме восстановления...так что что делать не знаю...((( Подскажите, плз!

Share this post


Link to post
Share on other sites

Добрый!пробовал прошить с помощью писи студио и с помощью Apollo...всегда итог один, модем прошивается нормально, а вот PDA шиться ну никак не хочет...синий экран с надписью Samsung bla-bla-bla Bootloader 2.1 и еще какая-то сторчка и тупо ничего не происходит...((((

телефон после отключения грузится нормально на старой прошивке...подключение с зажатыми 4+7 тоже не помогает в режиме восстановления...так что что делать не знаю...((( Подскажите, плз!

Драйвера поставил на PDA часть?

Share this post


Link to post
Share on other sites

да, конечно, все встало нормально....что интересно и в пс студио тоже все виснет на синем экране прошивки PDA

Share this post


Link to post
Share on other sites

да, конечно, все встало нормально....что интересно и в пс студио тоже все виснет на синем экране прошивки PDA

Попробуй восстановить настройки перед прошивкой (*#7370#).

Share this post


Link to post
Share on other sites

Добрый!пробовал прошить с помощью писи студио и с помощью Apollo...всегда итог один, модем прошивается нормально, а вот PDA шиться ну никак не хочет...синий экран с надписью Samsung bla-bla-bla Bootloader 2.1 и еще какая-то сторчка и тупо ничего не происходит...((((

телефон после отключения грузится нормально на старой прошивке...подключение с зажатыми 4+7 тоже не помогает в режиме восстановления...так что что делать не знаю...((( Подскажите, плз!

У меня сейчас все нормально, копирую файлы назад в телефон. Перепрошивал через pc suite(hfpf с 10 все качатьсо начало), и тоже все стопорнулось на синем экране, сначала запаниковал, а потом увидил маленькое окошко суть которого: при ступоре при установке прошивки высуньте и всуньте кабель обратно, что я и сделал. Сейчас все работает.

Share this post


Link to post
Share on other sites

Изменений я вообще не заметил. Как работал так и работает. В первом посте писалось что стало больше свободной ОЗУ, по моему все как было так и осталось. Камеру не проверял. GPS не пользуюсь. Впринципе всё.

Share this post


Link to post
Share on other sites

странно....у меня тоже такое выскакивало но дальше так и ничего не пошло....вроде не первый день с техникой общаюсь....первый раз такое..ща пробую заново после общего сброса..надеюсь все получится)

Share this post


Link to post
Share on other sites

А зачем такие сложности, если можно перепрошить используя PC Studio?

Я сегодня перепрошил при помощи нее, все прошло ровно... или этот способ позволяет что-то сделать, что не позволяет PC Studio?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...