Jump to content
Old Phone Forum
  • Login

    You are currently not logged in to the forum.

    To comment, upload files, subscribe to answers - you need to login.

Порядок установки патчей для X100XEDG1


Recommended Posts

.AleXo Спасибо за ответ,но не мог ты ты поподробнее список изучить, а на счет Extended APL v2 все устанавливается по крайней мере у меня, без всяких перебоев!

Link to comment
Share on other sites

В нем много патчей которые противопоказаны GP5 такие патчи как:

.AleXo, ты не прав,не все ,что ты написал конфликтуют с GP 5. :132:

Например (Убрать показ надписей меню и тел книги) не конфликтует.

Ded%202.gif
Link to comment
Share on other sites

Например (Убрать показ надписей меню и тел книги) не конфликтует.

Как раз таки конфликтует...

Нет ничего легче, чем быть занятым, и нет ничего более трудного, чем быть результативным!

Link to comment
Share on other sites

Как раз таки конфликтует..

Piglet,я даже спорить не буду :ch: посмотри прошивку X100XEDG1-D.Andrey & Anastasia V11 на форуме.

Хотя вот тебе скриншот,где ты видиш надписи ?А GP 5 там стоит :132:

_.jpg(23606-18-04-07)1176921474_thumb.jpg

_.jpg(23606-18-04-07)1176921489_thumb.jpg

_.jpg(23606-18-04-07)1176921505_thumb.jpg

Ded%202.gif
Link to comment
Share on other sites

А я и не говорил что они вместе не работают... Ресман же ругается когда ставишь этот патч после установки ГП5...

Просто когда этот патч стоит, в колор чузере один пункт становится ненужным (название пункта не помню)

А названия пунктов можно и с помощью колор чузера убрать, сделав максимальную прозрачность шрифта

Нет ничего легче, чем быть занятым, и нет ничего более трудного, чем быть результативным!

Link to comment
Share on other sites

SKL2006, всё не стал читать,но вот эти точно не клеются к прошивке с GP 5.

А так надо читать тебе инструкции к патчам перед установкой.Для применении одного патча надо установить предварительно несколько патчей,а не просто необдуманно тыкать все подряд. :bx:

 

64)DisableMainMenuAnimation

67)Welcome screen 128 на 128 + менял картинку

69)Графический фон для информационного меню

79)Убрать полоски в меню

80)убрать полосу внизу экрана

82)Увеличение шрифта часов до 48

 

 

Piglet, :132:

Как раз таки конфликтует...

 

А я и не говорил что они вместе не работают...

Вопрос закрыт........ :ch:

А названия пунктов можно и с помощью колор чузера убрать, сделав максимальную прозрачность шрифта

Piglet, зачем изобретать велосипед если есть патч и он работает ?Смысл ?

Edited by Андрей Сергеевич
Ded%202.gif
Link to comment
Share on other sites

Спасибо вам Андрей Сергеевич за помощь, но если будет время то посмотрите пожалуйста все патчи, так как когда я устанавливал, то в GP5 ничего про эти патчи не было сказано, а в GP4 я не посмотрел ( не догадался ), я был раньше на сайте года 3 назад и делал просто на GP3, теперь появилось много патчей и я запутался! А при установке патчей при мое последовательности ResMan 5.5SE не ругался! Только один раз ругался что я ставлю GP5 после X-Tend Navigator v3, хотя он требуется для установки GP5 - Почему???

Кстати когда ругался говорил что это может привести к непредсказуемым посдедствиям!

Link to comment
Share on other sites

SKL2006, почитай две темы про GP 5,старую и новую,там много пояснений и тестов. :ak:

 

Если не сложно дал бы ссылочки где новая, где старая!

Link to comment
Share on other sites

Слушайте я шото не понял есть патч-шутка Громкая связь или нету если есть подскажите где его найти...

Может кто то переписать Конфликт Говорящего АОНа в. 4,3 и Чёрного Списка в. 2. Потому что там между ними конфлик

Шо чорный список порит меню 3.1.

Link to comment
Share on other sites

Не существует патча Громкая связь, просто пошутил Fanatic

Нет ничего легче, чем быть занятым, и нет ничего более трудного, чем быть результативным!

Link to comment
Share on other sites

evgeny-cxx,

Чёрный список присутствует? Если да, то шрифты не поменять.

Ты только пришёл? Тогда: ЧИТАЙ! Если прочитал, то начни от СЮДА!

Link to comment
Share on other sites

Слушайте помогите!!!

Почему у меня нету звука додвона хотя он у меня стоит... Но он не проговаривается. В чом проблема...!

Кто нибуть может переписать один из патчей Чёрный Список 2 либо Говорящий АОН что у них небыло конфликта с языковими ресурсами...

Link to comment
Share on other sites

  • 4 weeks later...

Собрал прошивку с нуля по схеме из первого поста, установил GP4_atomic, mmfpl_3, черный список_2. Все работает наура!

Но вчера обнаружил такую вещь: захожу в яву(не важно, запускаю приложение или нет), нажимаю качельку вверх - включается mmfpl, еще раз вверх - перелистывает мелодию, вниз - уменьшает громкость мелодии, несколько раз вверх быстро - зависон и перегрузон!!! Помогите избавиться от этой хрени, не нужен мне mmfpl на качельке в яве, он установлен у меня в своем меню и прекрасно там работает!

Link to comment
Share on other sites

saned,

а ты ставил аддон к ммфлееру на отмену управления качельками плеером в жаве? еслив нет то почитай тему про ммфплеер и установи !!!

_________________________________________

sgh C100 + sgh X100 => sgh X210 + sgh X700 =>sgh L310 + sgh D900i => Innov8 8510 + sgh L870 => LG KM900 + sgh L870 => sgh S8500 Wave + sgh L870

Link to comment
Share on other sites

  • 2 weeks later...

почему патчи которые требуют ExtendedAPI неустанавливаются если стоит ExtAPI 2... Хотя в описании патча все пишут что требуется ExtendedAPI 1 или выше... :)

 

У меня тот же глюк.На вторую версию Extended API не ставится ни один патч,использующий его.Я сначала думал что это глюк ресмана-перепробовал все версии-все равно не ставится.может кто подскажет в чем проблема?

Говорите что думаете и думайте что говорите...

Link to comment
Share on other sites

-=VLAD=-, там надо кой-чё в патчике подправить(что именно уже не помню :sarcastic_hand: )

 

Вот у меня вопрос тут возник: я какой порядок патчей не попробую,всегда проша с глюками выходит,или у меня руки из Jopы растут(вроде нет...) или одно из двух....

Чтож такое не подскажете?! :59:

Всё не так просто как кажется

Link to comment
Share on other sites

-=VLAD=-, там надо кой-чё в патчике подправить(что именно уже не помню :59: )

 

 

Flat, а ты не мог бы выложить сюда свой Extended API 2?Если не можешь,то народ,пожалуйста,выложьте кто-нибудь сюда свой Extended API 2 или скажите что именно надо в патче подправить.Заранее благодарен

Говорите что думаете и думайте что говорите...

Link to comment
Share on other sites

может кто подскажет в чем проблема?

Это глюк Ресмана. Правится просто - в патче, который не ставится, найти код "require" и удалить 75DB5C21.

Всё будет хорошо, только не в этой жизни...

Link to comment
Share on other sites

  • 2 weeks later...

извените вопрос может и глупый но всеже, наложение блоков патчей ExtendedAPI_v2 и ExtraDesk_Java_v1_3E. както может повлиять на работоспособность прошивки? или на дальнейшую установку патчей

(Наложение- ExtraDesk_Java с - ExtendedAPI , по адресам - 007551F0 и 007551F0)

Возвращаюсь...

Link to comment
Share on other sites

извените вопрос может и глупый но всеже, наложение блоков патчей ExtendedAPI_v2 и ExtraDesk_Java_v1_3E. както может повлиять на работоспособность прошивки? или на дальнейшую установку патчей

(Наложение- ExtraDesk_Java с - ExtendedAPI , по адресам - 007551F0 и 007551F0)

 

Эти патчи никак не могут влиять повлиять на прошивку, а тем более на дальнейшую установку патчей!!!

Ericsson A1018S>>Samsung SGH-600>>Samsung X100>>Nokia 3230/512Mb MMC>>Nokia 6280 SW V6.43/2GB MiniSD>>Sony Ericsson P990i / Firmware R9GA011 / 2GB MS DUO

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share




×
×
  • Create New...